jhill-nov26release
Incident Report for Acme API Co.
Resolved
Between. We have deployed a fix to mitigate the issue and have verified that the services have recovered. The conditions that cause the bug have been addressed and we're actively working on a permanent fix. The issue has been resolved and the service is operating normally.
Posted Nov 26, 2019 - 10:57 PST
Investigating
We are investigating cases of degraded performance Acme API Co. and Test Page Cloud customers. We will provide more details within the next hour.
Posted Nov 26, 2019 - 10:56 PST
This incident affected: Acme.js Server.