Authentication policy password strength isn't being enforced during acct creation
Incident Report for Acme API Co.
Update
We are continuing to work on a fix for this issue.
Posted Feb 08, 2022 - 09:26 PST
Update
We are continuing to work on a fix for this issue.
Posted Feb 04, 2022 - 14:20 PST
Identified
We've identified this issue and will have an update within the hour.
Posted Feb 04, 2022 - 14:19 PST
This incident affects: Login Portal and Management Portal.