IMA is down Testing ( test incident- please ignore)
Incident Report for Acme API Co.
Resolved
Simple
Between XX:XX UTC to XX:XX UTC, we experienced for . The issue has been resolved and the service is operating normally.

Detailed
Between XX:XX UTC to XX:XX UTC, customers experienced for . The root cause was that caused . We have deployed a fix to mitigate the issue and have verified that the services have recovered. The conditions that cause the bug have been addressed and we’re actively working on a permanent fix. The issue has been resolved and the service is operating normally.
Posted Apr 18, 2019 - 15:24 PDT
Investigating
We are investigating an issue with that is impacting Cloud customers. We will provide more details within the next hour.
Posted Apr 18, 2019 - 15:22 PDT
This incident affected: Test Group, Synergy API, Paradigm Shifter, Web Interface, and SendGrid SMTP.