The Chuck Norris incident
Incident Report for Acme API Co.
Monitoring
A fix has been implemented and we are monitoring the results.
Posted about 1 month ago. Aug 16, 2019 - 14:38 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted about 1 month ago. Aug 15, 2019 - 11:18 PDT
Investigating
We are currently investigating this issue.
Posted about 1 month ago. Aug 14, 2019 - 16:09 PDT
This incident affects: Acme.js Server and Cloud API.