This is an accessibility check and audit
Incident Report for Acme API Co.
Resolved
Can't resolve incidents with only a keyboard.
Posted 4 months ago. Jun 27, 2019 - 11:45 PDT
Update
I cannot update the status of this incident with only my keyboard.
Posted 4 months ago. Jun 27, 2019 - 10:42 PDT
Investigating
I am creating this incident with a keyboard only.
Posted 4 months ago. Jun 27, 2019 - 10:37 PDT